创新空间

个人技术分享,资源推荐

阿里云虚拟机切换PHP版本的方法

阿里云的虚拟机默认是5.2的,但是现在ZBlog的很多应用最低版本都需要5.3及以上了,下载就会提示当前PHP版本低。下面我们来说下阿里云虚拟机切换PHP版本的方法:1.打开虚拟机控制面板,在PHP版本设置中选择5.3以上的版本,建议直接选择最高的5.5版本,点击保存设置。阿里云虚拟机PHP版本设置为5.3以上,需在数据库信息>>重置数据库密码时,将数据库加密模式设置为41位加密。数据库密码一定要输入程序安装时填写的密码,不要重新设置新的密码,不然还得修改程序连接数据库的密码。
«   2019年11月   »
123
45678910
11121314151617
18192021222324
252627282930
控制面板
您好,欢迎到访网站!
  查看权限
网站分类
    搜索
    最新留言
      文章归档
      网站收藏
      友情链接
      • RainbowSoft Studio Z-Blog
      • 订阅本站的 RSS 2.0 新闻聚合